[Snort-users] About make command error

waldo kitty wkitty42 at ...14940...
Sat Mar 2 21:02:27 EST 2013


On 3/2/2013 14:17, Mayur Patil wrote:
> Hello there,
>
>      My problem is get solved as followed (Thanks to Bill Parker sir and all)
>      CentOS 6.3 x86_64 comes with preinstalled DAQ on the location
>      /usr/lib. So when I try to install Snort it was taking /usr/lib path ; despite

ewww... i guess you have uninstalled this version? what version is/was it?

>     I compile my DAQ-2.0.0 on location /usr/local/lib.

you might have been able to point snort to /usr/lib... assuming that the needed 
development code is also available ;)

>     So the resolution suggested by Bill sir is
>
>     You should download DAQ-2.0.0 from www.snort.org <http://www.snort.org> and
>     compile it yourself, if it builds properly, it should place the
>     results in /usr/local/lib, and then you should be able to build snort by
>     using ./configure --enable-sourcefire --with-
>     daq-libraries=/usr/local/lib --with-daq-includes=/usr/local/include
>
>    and you will find your snort installation will be smooth.
>
>     Thank you !!

in any case, glad to see that you have solved the problem :) :)




More information about the Snort-users mailing list