[Snort-users] Snort doesn't write unified2 files as expected

Mario Lupino mario_e.9 at ...16117...
Fri Mar 1 13:14:36 EST 2013





Hi,

I've installed Snort on Ubuntu 12.04 using this guide: http://polaris.umuc.edu/~sgantz/Install.html

and I can't seem to get Snort to write .u2 files. None of the solutions I've come across online have fixed this problem.


I have the following line in my snort.conf: 

output  unified2: filename snort.u2, limit 128


I launch Snort with the following command: 

snort -c /etc/snort/snort.conf


And Snort writes snort.log files written in PCAP instead.

Also another thing to note, even after I make direct changes to the snort.conf file it seems that when I run Snort the changes aren't taking affect. For example, I comment out the 'config logdir: /var/log/snort' line in snort.conf but when I run Snort log files (albeit pcap ones) are still outputted to the /var/log/snort directory.

Any help will be appreciated

Thanks

 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20130301/09ecaa21/attachment.html>


More information about the Snort-users mailing list