[Snort-users] Snort Libpcap Error During Installation

James Lay jlay at ...13475...
Fri Jun 28 09:57:18 EDT 2013


On 2013-06-28 06:41, Snort User wrote:
>  
>
> I am trying to install snort-2.9.4.6 on Redhat 6.3 i386 but am 
> getting
> the following error
>
>   ERROR!  Libpcap library/headers (libpcap.a (or .so)/pcap.h)
>
>    not found, go get it from http://www.tcpdump.org [1]
>
>    or use the --with-libpcap-* options, if you have it installed
>

try:

./configure --with-libpcap-libraries=/usr/local/lib 
--with-libpcap-includes=/usr/local/include

James




More information about the Snort-users mailing list