[Snort-users] libpcap error

waldo kitty wkitty42 at ...14940...
Thu Jun 27 19:24:50 EDT 2013


On 6/27/2013 18:36, Snort User wrote:
> Yet Im still getting the libpcap error and I dont know why.

was that the libpcap development set? you complied your own but for the compile 
of snort (and DAQ), it wants the actual .h (and .c?) files... not just the final 
so library... the message even gives an example of the .h ;)

-- 
NOTE: No off-list assistance is given without prior approval.
       Please keep mailing list traffic on the list unless
       private contact is specifically requested and granted.




More information about the Snort-users mailing list