[Snort-users] PF_RING and DAQ compile (0.6.2, and 2.0.0)

waldo kitty wkitty42 at ...14940...
Thu Jun 27 12:04:49 EDT 2013


On 6/27/2013 11:02, Avery Rozar wrote:
> Thank you for your answer Tim, I can only assume that you answered my
> first question on the Meteflows group. I'm getting an error "FATAL ERROR:
> Can't start DAQ (-1) - pfring_open(): unable to open device 'eth1'. Please

eth1...

> use -i<device>!" when I try to start snort using pfring. I thought maybe
> is was due to the DAQ compile error. I moved snort off the VM, and on the
> physical host, and disabled selinux. I still get the same error. Would it
> be due to the default bnx2 driver, or pfring license issue? Any help is
> greatly appreciated.
>
>
> ethtool -i eth2

eth2...  not the same as above... why? ;)

> driver: bnx2
> version: 2.2.3
> firmware-version: bc 1.9.6
> bus-info: 0000:0f:04.0
> supports-statistics: yes
> supports-test: yes
> supports-eeprom-access: yes
> supports-register-dump: yes
> supports-priv-flags: no



-- 
NOTE: No off-list assistance is given without prior approval.
       Please keep mailing list traffic on the list unless
       private contact is specifically requested and granted.




More information about the Snort-users mailing list