[Snort-users] Poor performance with Snort 2.9.4.6 under OpenBSD 5.3

Joel Esler jesler at ...1935...
Thu Jun 20 16:35:40 EDT 2013


On Jun 20, 2013, at 4:29 PM, Markus Lude <markus.lude at ...348...> wrote:

> Speaking of far behind: the only OpenBSD release for which the so_rules
> from VRT come precomiled is one which isn't supported for more than 2
> years now.

We'll take a look at that.

>> Keeping the package maintainers up to date has helped a bit  I see
>> things being updated more. 
> 
> IMO things that would help:
> - support snort releases for at least 6 months, better 9 or 12? With
>  support I mean make up-to-date rules available for them.

Our EOL policy is here: http://www.snort.org/vrt/rules/eol_policy for those that don't know.  That being said, we usually the highest patch in a thread for a year.  For example, we released 2.9.3.1 in August of 2012.  We'll be supporting it into September of this year.  

>  As mentioned above you see how hard it is for you to keep up even
>  with releases each 6 months.

We aren't going to stop updating the IDS.  We get yelled at if we do update, and we get yelled at if we don't.

> - help maintainers to get their packages tested. Test reports are rare.
>  At least there aren't those different output plugins / backend any
>  more to test. That was quite a lot, especially with multiple archs.

What can we provide? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20130620/f4a592e5/attachment.html>


More information about the Snort-users mailing list