[Snort-users] Poor performance with Snort 2.9.4.6 under OpenBSD 5.3

Markus Lude markus.lude at ...348...
Wed Jun 19 17:22:44 EDT 2013


On Tue, Jun 18, 2013 at 08:04:55PM +0000, Andy Nguyen wrote:
> I have the same problem with snort 2.9.4.5 and Openbsd 5.2 i386.

What keeps you from running a newer release? Why not use packages, or if
they are a bit outdated, help test updates? Most, if not all problems
you face may have already dealt with.

Maybe Joel will finally stop pushing people to build snort themselves,
especially if they use "howtos" like the one on the snort home page,
which includes horrible advice and as I already stated some time ago
should better be removed, at least the one about OpenBSD.

If you need a better one, here is it:

* use packages
* if they seem too old for you, why not contact maintainer and ask/help
  about updates

Regards,
Markus





More information about the Snort-users mailing list