[Snort-users] Snort 2.9.5 / PFRing

Welters, Jon (LARC-B703)[LITES] jonathan.a.welters at ...57...
Thu Jul 25 20:50:25 EDT 2013


All,

I've been running snort with pfring for some time now successfully and haven't had many problems. Yesterday I compiled Snort 2.9.5 on our test box using the same flag I always have -prefix=/usr/local/snort-2.9.5 then I started snort as usual and it sees packets flowing through and drops 100%.

Since we retain the old installations and just repoint a symlink I went ahead and pointed back to the old release, which worked fine. I then went ahead and compiled the newest PFRing, tested with 2.9.5 to find that it still wasn't working. Switched back to 2.9.4 with the same configuration and it worked. The only thing that changed was the compiled snort, pfring remained the same

I double checked the config log and in 2.9.4 I did not add any flags other then the prefix.

Has anyone else experienced this sort of issue ?


-          Jon

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20130726/61fcc86e/attachment.html>


More information about the Snort-users mailing list