[Snort-users] Snort 2.9.4 and libsf_engine.so

Alex Adamos alexthakidadam at ...125...
Sat Jan 19 15:11:43 EST 2013


Checked them and they are all the same. It's Jan19,same hour...Alex.

Date: Sat, 19 Jan 2013 14:51:40 -0500
From: jeff-kell at ...6282...
To: alexthakidadam at ...125...
Subject: Re: [Snort-users] Snort 2.9.4 and libsf_engine.so


  
    
  
  
    Sounds like you just upgraded?  Make
      sure all of your OLD preprocessors are deleted and you only have
      the new ones.  Check the timestamps on the preprocessors in the
      snort/lib directories and delete any old ones you didn't just
      create.

      

      Jeff

      

      On 1/19/2013 2:35 PM, Alex Adamos wrote:

    
    
      
      
      hi!!!
        

        
        i ve installed snort in ubuntu12 and i get this error when
          running "snort -c /usr/local/snort/etc/snort.conf -i eth0 -l
          /var/log/snort -A full" :
        

        
        ERROR: Failed to initialize dynamic engine:
          SF_SNORT_DETECTION_ENGINE 1.17.18
        

        
        However,at startup i get : "loading dynamic engine
          /usr/local/snort/lib/snort_dynamicengine/libsf_engine.so...done"
        

        
        thanks!
        Alex.
      
    
    
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20130119/e252bab7/attachment.html>


More information about the Snort-users mailing list