[Snort-users] ERROR: Failed to initialize dynamic preprocessor: SF_GTP (IPV6) version 1.1.1 (-2)

waldo kitty wkitty42 at ...14940...
Wed Feb 6 12:34:42 EST 2013


On 2/5/2013 08:12, Lutfi ODUNCUOGLU wrote:
> Hi,
>
> I've just migrate from Snort 2.9.3.1 to Snort 2.9.4. When I am trying to
> test my conf file with command
>
> /usr/local/snort-2.9.4/bin/snort -T -c /usr/local/snort/etc/snort.conf
>
> I got the error
>
> ERROR size 888 != 872
> ERROR: Failed to initialize dynamic preprocessor: SF_GTP (IPV6) version
> 1.1.1 (-2)
> Fatal Error, Quitting..

that looks like you didn't remove the old preprocessors in your defined 
preprocessor directory... you cannot use ones from one version with those of 
another version...






More information about the Snort-users mailing list