[Snort-users] ERROR: Failed to initialize dynamic preprocessor: SF_GTP (IPV6) version 1.1.1 (-2)

Lutfi ODUNCUOGLU lutfio at ...9830...
Tue Feb 5 08:12:50 EST 2013


Hi,

I've just migrate from Snort 2.9.3.1 to Snort 2.9.4. When I am trying to 
test my conf file with command

/usr/local/snort-2.9.4/bin/snort -T -c /usr/local/snort/etc/snort.conf

I got the error

ERROR size 888 != 872
ERROR: Failed to initialize dynamic preprocessor: SF_GTP (IPV6) version 
1.1.1 (-2)
Fatal Error, Quitting..


What may be the problem?

Thanks





More information about the Snort-users mailing list