[Snort-users] [Snort-sigs] [Snort-devel] Serious problems Snort 2.9 with relative content matches using http_inspect preprocessor and http_uri keyword

lists at ...14939... lists at ...14939...
Mon Dec 9 17:06:41 EST 2013


On 12/09/2013 01:09 PM, Joel Esler (jesler) wrote:
> 2.9.4.1 is EOL.  2.9.4.6 is the last version supported in the 2.9.4.x tree.

Sounds reasonable, the world moves forward and previous deficiencies are
corrected in newly released versions.  Ch0de, backport a patch to 2.9.4.1 and
I'm certain many embedded device owners will be happy if you build the binaries
for 'em too (eps military ones).  Otherwise there has been some significant
oversight in product selection and deployment that isn't solely shouldered by
Cisco/Sourcefire/Snort.

RMKL - Nice analysis, thanks for taking the time to do that, interesting to see
the issue was corrected between 2.9.4.1 and 2.9.4.5 -- that makes Ch0de's task
of back-porting a patch even easier!

Cheers,
Nathan Fowler




More information about the Snort-users mailing list