[Snort-users] compiling error

Balla István balla.bmf at ...11827...
Sun Apr 28 18:56:58 EDT 2013


Hello,

After issuing the  sudo /usr/local/snort/bin/snort -u snort -g snort -c
/usr/local/snort/etc/snort.conf -i eth1 command I get the following error
message:

ERROR: The dynamic detection library
"/usr/local/snort/lib/snort_dynamicrules/web-activex.so" version 1.0
compiled with dynamic engine library version 1.17 isn't compatible with the
current dynamic engine library
"/usr/local/snort/lib/snort_dynamicengine/libsf_engine.so" version 1.16.
Fatal Error, Quitting..

Could you advise hw to fix it?
Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20130429/5e6585b6/attachment.html>


More information about the Snort-users mailing list