[Snort-users] [barnyard2-users] Re: Barnyard2 2-1.13-BETA

beenph beenph at ...11827...
Sat Apr 27 14:30:14 EDT 2013


On Sat, Apr 27, 2013 at 11:06 AM, sumit kamboj <sumitkamboj88 at ...11827...> wrote:
> Does db schema currently in uses with Barnyard2 2-1.13-BETA support IPV6? Is
> it capable to handle to alert generated by snort in IPv6 network?
>

No
2.2 will have a new database plugin that will support the new schema
with v6 support.

We will keep the old output plugin for backward compatibility.

-elz




More information about the Snort-users mailing list