[Snort-users] prelude issue with snort 2.9.4.5

beenph beenph at ...11827...
Fri Apr 26 09:43:22 EDT 2013


On Fri, Apr 26, 2013 at 9:35 AM, Ashraf Ali <ashrafali.ibs at ...11827...> wrote:
> well i have used ./configure --enable-prelude && make && make install
>
> still it is not recognition the alert_prelude
>
> do i need to also specify --with-libprelude-prefix=PFX
>
Validate that you have libprelude installed and that it is in your library path
so it can be detected at compile time.

Also if you had already by2 compiled, before running make and make install,
make sure you do a make clean.

Cheers,
-elz




More information about the Snort-users mailing list