[Snort-users] RedBorder IDS / A bit disappointed... (maybe someone can help & clarify?)

Jaime Nebrera jnebrera at ...11827...
Wed Sep 26 07:18:50 EDT 2012


On 26/09/12 13:02, Giles Coochey wrote:
> On 25/09/2012 17:25, Turnbough, Bradley E. wrote:
>>
>> Management Station:
>>
>> Virtual Machine
>>
>> Virtual NIC UNPLUGGED.
>>
>> Booted to the ISO and started the install.  Followed the prompts as 
>> necessary.
>>
>> System installs and boots just fine.
>>
>>
> Well you got further than me, I tried it with Virtualbox, system 
> installs, but after first boot it hangs - looks like the bootloader 
> fails to properly install...
>
> I tried emailing them, but they invited me to join the Google group, 
> which I have - but unfortunately the group doesn't allow me to post...
>
> I've hung it up for something to come back to at a later date - think 
> it's in its early days of development - did look interesting though.

   Hi Giles, we are still trying to discover why you cant send to the list.

   Either way, the public release of the software was very specific to a 
particular project. We are trying to improve that, making it much more 
generic and thus more usable to other people.

   Can you tell me the exact virtual box version you are using? We have 
tried with both VMWare and KVM and works.

   Still, is very important to follow the manual for initial 
installation. Some stuff seems weird (like building a cluster of just 
one node) but its relevant when you consider the whole picture
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20120926/ec5afc5e/attachment.html>


More information about the Snort-users mailing list