[Snort-users] What kernel should I run?

Miguel Alvarez miguellvrz9 at ...11827...
Fri Sep 14 13:36:19 EDT 2012


Hello,

I'm running sensors on CentOS 5 and am looking to upgrade to CentOS 6.
 On CentOS 5, I use an upgraded kernel from elrepo.  CentOS 6 ships
with 2.6.32 which is from 2010 but I was wondering if that's good
enough or if there are any features in newer versions that would be
beneficial to a snort sensor.  If so, what version should I look at?

Thank you,

MA




More information about the Snort-users mailing list