[Snort-users] mysql error prevails...

AllowOverride allowoverride at ...11827...
Thu Oct 4 21:51:35 EDT 2012


alll finally1!! omg... i didn't even check my.cnf... thanks, ill report
my findings in a bit. see fellas, this is what im talking about, the
little things, they do matter lol
thanks Marco..



On Thu, 2012-10-04 at 21:16 -0400, Marcos Rodriguez wrote:
>         grants are fine, ufw is off, hostname is jupiter, snort.conf
>         is set to
>         localhost, or anywhere else it is required in howtos, yet... i
>         still get
>         this cheesy error,,, anyone come across this before? and saw
>         it was
>         something not common?
>         
>         mysql --version
>         mysql  Ver 14.14 Distrib 5.5.24, for debian-linux-gnu (i686)
>         using
>         readline 6.2
>         
>         mysqladmin --version
>         mysqladmin  Ver 8.42 Distrib 5.5.24, for debian-linux-gnu on
>         i686
>         
>         sighs.....
>         
> 
> 
> Hiya AO,
> 
> 
> I may be off base, and may be repeating an earlier answer from an
> earlier thread, but have you checked your my.cnf in /etc/mysql?   If
> the hostname is set = to localhost, then remote mysql logins will not
> be accepted, even though the port is listening.
> 
> 
> marcos





More information about the Snort-users mailing list