[Snort-users] Snort 2.9.2.3 not logging

Naresh Narang nnarang at ...15655...
Sun May 27 12:17:14 EDT 2012


Hi all,

               I compiled latest version of Snort 2.9.2.3 with all the related software (daq etc.) on Solaris X86. Its running fine with no errors but is not logging anything to files. Files get created with epoch time stamp but stay at 0 bytes. Any ideas? If I run from command line, with -L option, I can log to files just fine. Snort.conf is same as it was before from ver 2.8.3, which was logging fine.


$ snort -V

   ,,_     -*> Snort! <*-
  o"  )~   Version 2.9.2.3 IPv6 GRE (Build 205)
   ''''    By Martin Roesch & The Snort Team: http://www.snort.org/snort/snort-team
           Copyright (C) 1998-2012 Sourcefire, Inc., et al.
           Using libpcap version 1.1.1
           Using PCRE version: 8.30 2012-02-04
           Using ZLIB version: 1.2.3

Running in IDS mode:

snort[7030]: [ID 702911 daemon.notice]
snort[7030]: [ID 702911 daemon.notice]         --== Initialization Complete ==--
snort[7030]: [ID 702911 daemon.notice] Commencing packet processing (pid=7030)

barnyard2[8402]: [ID 702911 daemon.notice] Opened spool file '/var/log/snort/snort.u2.1338102640'
barnyard2[8402]: [ID 702911 daemon.notice] Waiting for new data


Thanks,


--Naresh

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20120527/b5af51e9/attachment.html>


More information about the Snort-users mailing list