[Snort-users] Snort 2.8->2.9 upgrade, DAQ and libpcap

Maurizio Molina mam at ...15642...
Fri May 18 01:46:39 EDT 2012


Hi,
I'm trying to upgrade from 2.8 to 2.9.2.3, and I'm getting this error

checking for dlsym in -ldl... yes
./configure: line 15188: daq-modules-config: command not found
checking for daq_load_modules in -ldaq_static... no

    ERROR! daq_static library not found, go get it from
    http://www.snort.org/.
make: *** [snort_configure] Error 1

and from what I read here:
http://vrt-blog.snort.org/2010/08/snort-29-essentials-daq.html
pcap > 1.0.0 is required. I am still running pcap 0.9.8

Can somebody confirm that I can't continue working with the old pcap 
version?

Thanks,
Maurizio Molina




More information about the Snort-users mailing list