[Snort-users] Preprocessor issue? can't get new snort to initialize...

Jeff Kell jeff-kell at ...6282...
Thu Mar 29 16:38:32 EDT 2012


On 3/29/2012 3:55 PM, Joel Esler wrote:
> That means that you are using a different version of preprocessor with an alternate version of Snort.
>
> That being said, I'd upgrade to 2.9.2.2, as barnyard2 now has snortsam integrated into it.

OK, the "make install" does not clean old preprocessors out of the dynamic directory,
and the dcerpc was a stale 2.8 one (found after noticing the timestamp was old).

One giant leap at a time :)  Barnyard2 is on the "to do" list...  but the drop of the
2.8.x tarballs prompted me to jump to at least 2.9.

Jeff




More information about the Snort-users mailing list