[Snort-users] help on snort

Jagan Mohan Reddy D jagan.mohan507 at ...11827...
Sat Mar 3 23:28:49 EST 2012


I'm running snort on Ubuntu10.04

I used the following command to run snort...

$ sudo /usr/local/snort/bin/snort --daq-dir=/usr/local/lib/daq -c
/usr/local/snort/etc/snort.conf -T


I'm always getting the following warning....

Snort successfully validated the configuration!
database: Closing connection to database "snort"
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!! WARNING: The database output plugins are considered deprecated as
!!          of Snort 2.9.2 and will be removed in Snort 2.9.3.
!!          The recommended approach to logging is to use unified2 with
!!          barnyard2 or similar.
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
database: Closing connection to database "snort"
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!! WARNING: The database output plugins are considered deprecated as
!!          of Snort 2.9.2 and will be removed in Snort 2.9.3.
!!          The recommended approach to logging is to use unified2 with
!!          barnyard2 or similar.
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Snort exiting


Can any help me on this.....



----------------
Thanks & Regards
D J M Reddy
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20120304/f557763d/attachment.html>


More information about the Snort-users mailing list