[Snort-users] start error snort 2.9.2.1. Dynamicplugin Error.

もんきち re.gz.rgz91b at ...11827...
Sun Feb 26 21:54:07 EST 2012


hi!

I got error message at startup time.

message: FATAL ERROR: DynamicPlugin: Rule [3:109] not enabled in configuration.

My Snort Host Environment:
OS: Fedora13
libpcap: 1.2.1
DAQ: 0.6.2
Snort: 2.9.2.1
Rule: snortrules-snapshot-2921

On one page on the net, are written as follows:
>That error looks like you are using 2.9.0.5 shared object rules with 2.9.1.

To create a 'Shared Object Rule' by compiling from source code and
build, what can be eliminated?

Best regards!




More information about the Snort-users mailing list