[Snort-users] Where Is libprelude?

Russ Combs rcombs at ...1935...
Tue Feb 7 15:43:47 EST 2012


On Mon, Feb 6, 2012 at 10:04 PM, Jonathan S. Abrams <
jonathansabrams at ...11827...> wrote:

> On Mon, Feb 6, 2012 at 9:47 AM, Russ Combs <rcombs at ...1935...> wrote:
>
>>
>>
>> On Sun, Feb 5, 2012 at 11:17 PM, Jonathan S. Abrams <
>> jonathansabrams at ...11827...> wrote:
>>
>>> I do have an m4 directory with a libprelude.m4 file inside of it.
>>>
>>> At the root of daq (not libdnet, sorry!), I ran autoreconf -isvf and
>>> still received this error.
>>>
>>> I resolved the error by copying libprelude.m4 to /usr/share/aclocal.
>>>  Was this supposed to be done by the commands I run during the install
>>> process?
>>>
>>
>> Did you try the autoreconf (followed by a rebuild) in the top level Snort
>> directory?
>>
>
> I tried the command that is listed in the readme/install and the one that
> was recommended earlier (autoreconf -isvf).  Neither made a difference.
>  Are those commands supposed to copy libprelude.m4 to /usr/share/aclocal?
>  If so, they aren't working properly.
>

No, it is used where it untars.  You have to run autoreconf -isvf in that
directory (Snort), not the DAQ directory.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20120207/993f3177/attachment.html>


More information about the Snort-users mailing list