[Snort-users] Snort SIP Preprocessor error

Joel Esler jesler at ...1935...
Wed Aug 22 16:43:21 EDT 2012


On Wed, Aug 22, 2012 at 12:13:44PM -0400, Jesse Whyte wrote:
> ERROR size 440 != 432
> ERROR: Failed to initialize dynamic preprocessor: SF_SIP (IPV6) version
> 1.1.1 (-2)
> Fatal Error, Quitting..
> 
> Everything looks fairly normal.  The snort.conf file is basically stock.
>  As a first step in trying to isolate the problem, I disabled the sip
> preprocessor with the following lines in the config file:


Try deleting the old preprocessors and reinstalling Snort.  Looks like you have an old preprocessor with a new version of Snort.

--
Joel Esler
Senior Research Engineer, VRT
OpenSource Community Manager
Sourcefire




More information about the Snort-users mailing list