[Snort-users] New Rules for Snort 2.6.1.5!!

nima chavooshi nima0102 at ...11827...
Sat Jun 11 09:17:39 EDT 2011


Hi
Thanks a lot for your quick reply.
Unfortunately in our case, the linux version is very old:( so I can
not updated to latest snort.
Ok. How can I get latest shared object rules that has been released
for version 2.6.1.5 ? I could not find old share obejct.

Thanks for your reply



On Sat, Jun 11, 2011 at 5:34 PM, Joel Esler <jesler at ...1935...> wrote:
> We no longer produce shared object rules for this version. However, most of the plaintext rules should still work. I would suggest downloading the 2.8.6.1 version of the rules and giving those a shot.
>
> But to be up to date, I would suggest upgrading Snort to 2.9.0.5.
>
> --
> Sent from my iPad
> Please excuse the brevity
>
> On Jun 11, 2011, at 8:40 AM, nima chavooshi <nima0102 at ...11827...> wrote:
>
>> Hi
>> In our new project I have to update rules of snort. But unfortunately
>> our version of snort is 2.6.1.5, is it possible that I get latest
>> rules for this version? or Is there updated rules for old version?
>>
>> Thanks in advance
>>
>> --
>> N.Chavoshi
>>
>> ------------------------------------------------------------------------------
>> EditLive Enterprise is the world's most technically advanced content
>> authoring tool. Experience the power of Track Changes, Inline Image
>> Editing and ensure content is compliant with Accessibility Checking.
>> http://p.sf.net/sfu/ephox-dev2dev
>> _______________________________________________
>> Snort-users mailing list
>> Snort-users at lists.sourceforge.net
>> Go to this URL to change user options or unsubscribe:
>> https://lists.sourceforge.net/lists/listinfo/snort-users
>> Snort-users list archive:
>> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>>
>> Please see http://www.snort.org/docs for documentation
>



-- 
N.Chavoshi




More information about the Snort-users mailing list