[Snort-users] libpcap error when compiling daq0.5

Lutfi ODUNCUOGLU lutfio at ...9830...
Tue Jun 7 08:15:52 EDT 2011


Hello,

I am trying to compile daq0.5 on Debian Squeeze. First I compiled
libpcap-1.1.1 and there is no problem. However when I tried to compile
daq0.5 I got an error

ERROR!  Libpcap library version >= 1.0.0 not found.
    Get it from http://www.tcpdump.org

I also tried to compile daq0.5 with libpcap-1.0.0 and got the same error.

I need urgent help.

Regards,

Lutfi




More information about the Snort-users mailing list