[Snort-users] pulledpork and certificate errors

Nigel Houghton nhoughton at ...1935...
Mon Jun 6 13:23:32 EDT 2011


On Mon, 6 Jun 2011 16:20:08 +0000, Youngquist, Jason R. wrote:
> I have a cronjob to automatically update my snort rules via 
> PulledPork once a day.  This morning I ran PulledPork manually 
> because I was ignoring some rules.  When I ran it I get the following:
> 
> Checking latest MD5 for snortrules-snapshot-2903.tar.gz....
>         Error 500 when fetching 
> https://www.snort.org/reg-rules/snortrules-snapshot-2903.tar.gz.md5 
> at /usr/local/snort/pulledpork.pl line 390
>         main::md5file('[OINKCODE]', 
> 'snortrules-snapshot-2903.tar.gz', '/tmp/', 
> 'https://www.snort.org/reg-rules/') called at 
> /usr/local/snort/pulledpork.pl line 1386
> 
> Doing some more digging, it looks like the snort.org SSL certificate 
> expired 6/4/11.

Thanks for the report, the new certificates are being installed today. 
Should be fixed soon.

--
Nigel Houghton
Head Mentalist
SF VRT Department of Intelligence Excellence
http://vrt-blog.snort.org/ && http://labs.snort.org/




More information about the Snort-users mailing list