[Snort-users] pulledpork and certificate errors

Youngquist, Jason R. jryoungquist at ...14244...
Mon Jun 6 12:20:08 EDT 2011


I have a cronjob to automatically update my snort rules via PulledPork once a day.  This morning I ran PulledPork manually because I was ignoring some rules.  When I ran it I get the following:

Checking latest MD5 for snortrules-snapshot-2903.tar.gz....
        Error 500 when fetching https://www.snort.org/reg-rules/snortrules-snapshot-2903.tar.gz.md5 at /usr/local/snort/pulledpork.pl line 390
        main::md5file('[OINKCODE]', 'snortrules-snapshot-2903.tar.gz', '/tmp/', 'https://www.snort.org/reg-rules/') called at /usr/local/snort/pulledpork.pl line 1386

Doing some more digging, it looks like the snort.org SSL certificate expired 6/4/11.

Is anyone else having the same problem?

Thanks.
Jason Youngquist
Information Technology Security Engineer
Technology Services
Columbia College
1001 Rogers Street, Columbia, MO  65216
(573) 875-7334
jryoungquist at ...14244...
http://www.ccis.edu







More information about the Snort-users mailing list