[Snort-users] sguil: Tcl support is not compiled into this build of barnyard2

Paul Halliday paul.halliday at ...11827...
Wed Jul 20 17:14:03 EDT 2011


On Wed, Jul 20, 2011 at 6:06 PM, Paul Marin <pmarinh45 at ...11827...> wrote:
> Hi guys,
>
> I was trying to install sguil-sensor + snort 2.9.0.5 + barnyard2 in a
> Ubuntu Server 10.04 LTS server.
>
> When i started barnyard, i received the following error:
>
> Jul 20 16:24:01 ids-ccs-01 barnyard2[2284]: sguil: Tcl support is not
> compiled into this build of barnyard2#012

I think the same thing happened to me recently. I think I just rm'd
the binary and workdir; re-extracted the tarball and rebuilt.

-- 
Paul Halliday
http://www.squertproject.org/




More information about the Snort-users mailing list