[Snort-users] Fwd: invalid keyword

Michael Lubinski michael.lubinski at ...11827...
Fri Feb 11 13:11:37 EST 2011


I think I got it to work now by coping over the snort_dynamicpreprocessor
libraries over to /usr/local/lib. Being new to snort and the *nix world,
what else may I have missed that has to be manually copied?


---------- Forwarded message ----------
From: Michael Lubinski <michael.lubinski at ...11827...>
Date: Fri, Feb 11, 2011 at 2:20 AM
Subject: invalid keyword
To: "Snort-users at lists.sourceforge.net" <snort-users at lists.sourceforge.net>


When I upgraded my snort to 2.9.0.4, (retaining the old snort.conf file) i
get this error;

Invalid keyword 'compress_depth' for 'global' configuration
fatal error, quitting.

I have compiled with --enable-zlib as per some old posts.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20110211/0944e34c/attachment.html>


More information about the Snort-users mailing list