[Snort-users] invalid keyword

Michael Lubinski michael.lubinski at ...11827...
Fri Feb 11 03:20:13 EST 2011


When I upgraded my snort to 2.9.0.4, (retaining the old snort.conf file) i
get this error;

Invalid keyword 'compress_depth' for 'global' configuration
fatal error, quitting.

I have compiled with --enable-zlib as per some old posts.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20110211/cf41c9aa/attachment.html>


More information about the Snort-users mailing list