[Snort-users] Snort 2.9.0.3 & Phil Wood's modified libpcap

Weir, Jason jason.weir at ...14916...
Tue Feb 8 08:36:46 EST 2011


Running into problems - seems DAQ needs libpcap version greater than
1.0.0

./configure on daq gives me this

ERROR!  Libpcap library version >= 1.0.0  not found.

Unfortunately Phil's libpcap version is 0.9.8

Any way around this?

Jason


_____________________________________________________________________________________________

Please visit www.nhrs.org to subscribe to NHRS email announcements and updates.


More information about the Snort-users mailing list