[Snort-users] Snort Rules against Snort Version... Updates...

Joel Esler jesler at ...1935...
Sat Apr 9 09:07:57 EDT 2011


There is a version of rules that goes with each version of Snort. Take
a look at the pulledpork.conf file. It's well commented.

J

On Saturday, April 9, 2011, Agus <agus.262 at ...11827...> wrote:
> Hi,
>
> I was wondering how does the rules update work concerning versions.
> Example. I have snort 2.9.0.3. Will rules snap 2.9.0.x work for me? Is
> there a rule to follow?
> Like rules 2.9.0.x will always work with snort 2.9.0.1.
>
> How should i update with PP?
>
> Thanks
>
> ------------------------------------------------------------------------------
> Xperia(TM) PLAY
> It's a major breakthrough. An authentic gaming
> smartphone on the nation's most reliable network.
> And it wants your games.
> http://p.sf.net/sfu/verizon-sfdev
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>

-- 
Joel Esler | http://blog.snort.org | http://vrt-blog.snort.org |
http://blog.clamav.net
Twitter:  http://twitter.com/snort




More information about the Snort-users mailing list