[Snort-users] Snort 2.9, RHEL 5 and afpacket DAQ [~Solved?]

Jason Haar Jason.Haar at ...294...
Wed Oct 20 20:41:51 EDT 2010


On 10/21/2010 09:16 AM, Michael Altizer wrote:
>
> 2. Upgrade your kernel to something a bit more recent (2.6.22 came out
> almost 3 and a half years ago).

Just a FYI but that's not  an option for RHEL users: you run their
kernel, or you're not supported. I can't see how any of your customers
running RHEL can ever use snort-2.9 on that platform...

(speaks the happy CentOS user, who can do whatever he damn well likes ;-)

-- 
Cheers

Jason Haar
Information Security Manager, Trimble Navigation Ltd.
Phone: +64 3 9635 377 Fax: +64 3 9635 417
PGP Fingerprint: 7A2E 0407 C9A6 CAF6 2B9F 8422 C063 5EBB FE1D 66D1





More information about the Snort-users mailing list