[Snort-users] snort-2.9.0 on RHEL5

Jason Haar Jason.Haar at ...294...
Fri Oct 8 00:08:55 EDT 2010


 Hi there

So far snort pre-2.9 has compiled just fine on RHEL5 systems, but with
the new requirement for libpcap-1.0, that is no longer the case. We'll
have to port that from Fedora or something.

Has anyone done that yet, and are there any war-stories about it killing
tcpdump or any other app that depended on pre-1.0 libpcap? Do they all
need to be recompiled too?

Thanks

-- 
Cheers

Jason Haar
Information Security Manager, Trimble Navigation Ltd.
Phone: +64 3 9635 377 Fax: +64 3 9635 417
PGP Fingerprint: 7A2E 0407 C9A6 CAF6 2B9F 8422 C063 5EBB FE1D 66D1





More information about the Snort-users mailing list