[Snort-users] compiling daq in old custom environment...

waldo kitty wkitty42 at ...14940...
Tue Oct 5 17:34:44 EDT 2010


On 10/5/2010 16:28, Eoin Miller wrote:
> You *must* use libpcap 1.0+. What version of libpcap are you running?

our sources show our libpcap source archive as libpcap-2007.02.12.tar.gz and it 
is pulled from http://www.tcpdump.org/weekly/

[time passes]

i see now, from browsing the above URL that there are a lot of newer versions 
than the one we currently have... i'm not sure why it hasn't been updated in our 
environment or if it has why it has not been pulled and updated on my 
development machine... i'm looking into now :sigh:

>   From RELEASE.NOTES:

yes, i've read that numerous times ;)


question for anyone who wants to answer it...

why "version 1.0.0" when it looks fairly plain to my tired old eyes that the 
versions are not numbered that way??

and configure shows that it is >= 1.0.0

what else am i missing?




More information about the Snort-users mailing list