[Snort-users] compiling daq in old custom environment...

waldo kitty wkitty42 at ...14940...
Tue Oct 5 17:22:58 EDT 2010


On 10/5/2010 16:24, Russ Combs wrote:
>
>
> On Tue, Oct 5, 2010 at 4:13 PM, waldo kitty <wkitty42 at ...14940...> wrote:
>
>     any clues about the following failure?
>
> Looks like you need to update your pcap library to at least 1.0.0 (1.1.1 or
> later recommended).

ummm... ummm... actually, further investigating turns this up from the build log...

devel-box (foo) /usr/src/core/distrib/build $ cat sources/daq/build.out | grep pcap

daq-0.2/os-daq-modules/daq_pcap.c
checking pcap.h usability... yes
checking pcap.h presence... yes
checking for pcap.h... yes
checking for pcap.h... (cached) yes
checking for pcap_lib_version... checking for pcap_lib_version in -lpcap... yes
checking for libpcap version >= "1.0.0"... yes
[...]


that sure looks like pcap is 1.0.0. or greater...

any more ideas??




More information about the Snort-users mailing list