[Snort-users] Snort 2.9.0 Now Available

waldo kitty wkitty42 at ...14940...
Mon Oct 4 19:24:15 EDT 2010


On 10/4/2010 17:44, waldo kitty wrote:
> On 10/4/2010 16:36, Snort Releases wrote:
>> Snort 2.9.0 is now available on snort.org, at
>> http://www.snort.org/snort-downloads/.
>
> trying to compile from sources and run into a problem with missing libdnet... is
> this lib absolutely necessary or is there a way to disable it if it is not?
>
> :?

i forgot to mention that this failure comes in the configure section of our 
build... it looks like russ was right in that this libdnet library is now 
required even if we use NO compile time options :sigh: :?






More information about the Snort-users mailing list