[Snort-users] Snort 2.9.0 Now Available

waldo kitty wkitty42 at ...14940...
Mon Oct 4 18:33:21 EDT 2010


On 10/4/2010 18:05, Joel Esler wrote:
> What are your compile flags?

normally NONE at all in this environment for "our" default compile of snort 
2.8.6.0...

however, i've just recently been using the ones that VRT lists in their 2.8.6.1 
snort.conf file on my personal development box... no real clue as to how these 
really affect snort 2.8.6.1 as compared to compiling with none of them... my 
personal environment is updated to use 2.8.6.1...



>
> On Mon, Oct 4, 2010 at 5:44 PM, waldo kitty <wkitty42 at ...14940...
> <mailto:wkitty42 at ...14940...>> wrote:
>
>     On 10/4/2010 16:36, Snort Releases wrote:
>      > Snort 2.9.0 is now available on snort.org <http://snort.org>, at
>      > http://www.snort.org/snort-downloads/.
>
>     trying to compile from sources and run into a problem with missing libdnet... is
>     this lib absolutely necessary or is there a way to disable it if it is not?
>
>     :?




More information about the Snort-users mailing list