[Snort-users] Libpcap shipped with RHEL6 GA

C. L. Martinez carlopmart at ...11827...
Fri Nov 12 05:30:31 EST 2010


Hi all,

 Due to the recent problems reported by several people on this list
about installing daq+snort 2.9.0.1 under CentOS5.x/RHEL5.x platforms,
I want to know if the libpcap's version shipped with RHEL6 GA
(libpcap-1.0.0) exists problems to install snort 2.9.0.1+daq under a
RHEL6 x86_64 host.

 Is it possible to install or do I need to upgrade libpcap to the
latest release under RHEL6?

 Thanks.




More information about the Snort-users mailing list