[Snort-users] Snort 2.8.6 not loading sensitive data rules

Joel Esler jesler at ...1935...
Fri May 7 16:22:03 EDT 2010


Looks like you might be missing "tcp" or another protocol in the rule?  Without seeing the rule I don't know the error. 

--
Sent from my iPad
AIM: eslerjoel

On May 7, 2010, at 3:58 PM, "Andy Berryman" <aberryman at ...14765...> wrote:

> When I try to have snort 2.8.6 load the sensitive data rules, I get an error:
> 
>  
> 
>  
> 
> May  7 19:35:47 (none) snort[9499]: FATAL ERROR: /snort /conf/sensitive-data.rules(1) Bad protocol: $HOME_NET.
> 
>  
> 
> I can post the rules if needed.
> 
>  
> 
> Thanks,
> 
> Andy Berryman
> 
> This message from Cymtec Systems, Inc. contains confidential information and is solely for the use of the recipient(s) named above. If you are not the intended recipient or an agent responsible for delivering it to the intended recipient, you are hereby notified that you have received this message in error and that any review, disclosure, copying, distribution or use of the contents of this message is strictly prohibited. If you have received this message in error, please destroy it immediately and notify Cymtec Systems, Inc. by telephone at +1.314.993.8700 or by return e-mail.
>  
> ------------------------------------------------------------------------------
> 
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20100507/ec6f3d36/attachment.html>


More information about the Snort-users mailing list