[Snort-users] SDP gen-msg.map and doc's mismatch???

Jason Wallace jason.r.wallace at ...11827...
Mon May 3 08:49:44 EDT 2010


I've been playing around with the SDP and found something I need
clarification on. The 2.6.0 gen-msg.map shows...

139 || 1 || sensitive_data: sensitive data global threshold exceeded

But the docs say, "Rules using sd_pattern must use GID 138." (Snort, pg. 90)

Is there a typo here, or is this correct?

This came up while trying to diagnose why the message from alerts from
rules using sd_pattern were not displaying in BASE properly.

Thx,
Wally




More information about the Snort-users mailing list