[Snort-users] Snort rules: CURRENT vs 2.8

Lee Clemens snort at ...13080...
Wed Mar 31 19:41:09 EDT 2010


You should use 2.8.
Use CURRENT if you're getting the latest source out of CVS only.

-----Original Message-----
From: Alejandro Cabrera Obed [mailto:aco1967 at ...11827...] 
Sent: Wednesday, March 31, 2010 7:28 PM

Dear all, I'm new at Snort. I have implemented Snort 2.8.5.3 for Windows and
I want to know the difference between the two available ruleset files:

snortrules-snapshot-CURRENT.tar.gz

snortrules-snapshot-2.8.tar.gz

Please what ruleset is suitable for me ???

Thanks in advance.



A:)






More information about the Snort-users mailing list