[Snort-users] problems with using barnyard 2-1.2

Lee Clemens snort at ...13080...
Mon Mar 29 21:08:28 EDT 2010


Hi Russell,

The latest version is 1.8.  While I don't know specifically, it might help
with your issue?

-Lee

-----Original Message-----
From: Russell Fulton [mailto:r.fulton at ...3809...] 
Sent: Monday, March 29, 2010 7:59 PM
To: Snort Users List
Subject: [Snort-users] problems with using barnyard 2-1.2

I've finally got around to tweaking the schema in the snort database and am
now moving to using barnyard 2-1.2 
but I am getting these errors in the syslog:

barnyard: WARNING: No function defined to read header.

and no checkpoint file created ?

Looks like it does not know what data basetype to use.  

configured with --with-mysql and mysql given in conf file...

Russell
----------------------------------------------------------------------------
--
Download Intel® Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users






More information about the Snort-users mailing list