[Snort-users] Segmentation fault

ll ibeginhere at ...11827...
Tue Aug 3 05:09:29 EDT 2010


today ,I upgrade the snort rulesset to the last 
snortrules-snapshot-2860.tar.gz.and I fine some error ,because my snort 
still is v2.8.4.1,so I reinstall to 2.8.6.1. and the bad things happen 
again .when I start up the snort,  error with Segmentation fault .

i google it and some people say it's not match snort version and rules 
version .is it snortrules-snapshot-2860.tar.gz must be used by 2.8.6.0 ? 
where can I download snort v2.8.6.0 ?




More information about the Snort-users mailing list