[Snort-users] FATAL ERROR: Failed to initialize dynamic preprocessor: SF_SDF version 1.1.1

Joel Esler jesler at ...1935...
Fri Apr 30 10:12:26 EDT 2010


Looks like Snort is looking for the new Sensitive Data Preprocessor in
2.8.6.

J

On Fri, Apr 30, 2010 at 10:05 AM, ccie 6862 <ccie6862 at ...131...> wrote:

> I just upgraded snort and now can't start it due to this error. This is
> running on a CentOS 5 64-bit system. Google isn't turning up anything, and
> I'm tempted to go through my snort.conf file and start commenting out lines.
> Has anyone else run into this? The system was working under the previous
> version of snort.
>
>
>
>
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20100430/d6a77dce/attachment.html>


More information about the Snort-users mailing list