[Snort-users] Failed to load dynamic preprocessor

Joel Esler jesler at ...1935...
Thu Apr 29 21:11:21 EDT 2010


Looks like Snort is looking for the new Sensitive data preprocessor and
Snort can't find it.

J

On Thu, Apr 29, 2010 at 1:09 PM, david nardoni <dnardoni at ...11827...> wrote:

> I am following the windows 7 guide for snort and get the following error
>
> ERROR: Failed to initialize dynamic preprocessor: SF_SDF (IPV6) version
> 1.1.1
>
> when I am running the command: snort -i6 -s -l c:\snort\log\ -c
> c:\snort\etc\snort.conf
>
> Any suggestions would be appreciated.
>
> Dave
>
>
> ------------------------------------------------------------------------------
>
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20100429/498d28d0/attachment.html>


More information about the Snort-users mailing list