[Snort-users] 2.8.6 errors

Joel Esler jesler at ...1935...
Tue Apr 27 12:59:42 EDT 2010


Looks like you are using 2.8.5.3 SO rules with 2.8.6.0.

J


On Tue, Apr 27, 2010 at 12:54 PM, Bruce A. Sanders
<basanders at ...14846...>wrote:

>  Seeing the following errors on test startup (/usr/local/snort/bin/snort -c
> /usr/local/snort/etc/snort.conf -A fast -l /data/ids/tcpdump -r
> ./Honeynet-RFP-iis.pcap):
>
> - WARNING: Invalid content option in shared object rule: gid:3, sid:13308 :
> Fast pattern offset and length cannot be greater than the length of the
> pattern.  Rule will not be registered.
>
> - DynamicPlugin: Rule [3:15470] not enabled in configuration, rule will not
> be used.
>
> - Segmentation fault
>
>
> Any insight would be appreciated.
>
> Bruce
>
>
> ------------------------------------------------------------------------------
>
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>



-- 
Joel Esler
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20100427/744e8c2b/attachment.html>


More information about the Snort-users mailing list