[Snort-users] Snort 2.8.5.3 does not like default global telnet config??

Russell Fulton r.fulton at ...3809...
Tue Apr 20 19:53:29 EDT 2010


On 21/04/2010, at 11:12 AM, Joe Pampel wrote:

> Hi,
> 
> I upgraded a sensor which was at Snort 2.8.4 to the new version 2.8.5.3
> This is on Solaris 10, x86.  I am logging remotely; there is no local mysql etc.
> It has been running snort stably for over a year now.
> 
> Now when I try to run Snort, it chokes on the global telnet config, but there is nothing wrong with it - it is the default.
> 


nothing wrong with the telnet config -- what you are missing is the new ssl config. see README.ssl

They have just added the new keywords to the rules.

R






More information about the Snort-users mailing list